Hi I use a NP300 projector...couple things happening I can't figure out...

Shadows appearing with notebook lessons I"ve made (I updated software Mid August)f
Light from prjector is now green and more blinding that usual...thus an ugly green hue across the whiteboard although can still kind of make out what is behind it.

Thanks,
Sue

Tags: Smartboards, iboards

Views: 3400

Reply to This

Replies to This Discussion

Dear Sue,

It sounds to me that your projector is misbehaving, not your software. Connect your computer to another projector, that will troubleshoot the problem. If the condition persists, then the video input is at fault. If the display is correct, then it is the projector.....most likely it is the projector's lamp.

JJC
Thanks for the reply...there is another smartboard down the hall so I'll try the computer on that one....quite frustrating really as today it decided to work...I'm with you, I'm thinking it is probably the bulb, although it was replaced new last May and only has 37 hours on it. The original did not make it long either.....thanks again.
Hi Sue,

I work with SMART Boards, mostly troubleshooting them and fixing them (or trying to :)

I have seen what you're describing time and time again - green hue / shadows

1) Check the end of the VGA cable that plugs into your computer - check if any pins are bent - if so, try to unbend the pin - if it breaks you'll have to replace the cable

2) If you regularly plug the other end of the cable to the projector (assuming that it is not permanently mounted on the ceiling), check that cable as well.

3) If all seems well with the cable, try swapping the cable for another one to check and see if there's a break somewhere "in" the cable.

4) If this doesn't fix it... try the connecting that same cable to another projector - if the other projector doesn't display the green hue, then it's your NP300 (a great projector by the way)

Might be a problem with the VGA port on the projector itself

5) Try hooking up your computer to another projector/cable - if you are still getting the green hue, there is more than likely a problem with the VGA input for your computer (cold solder connection broken, etc) - problem not easy to repair

6) In our case, often times we have a problem with the projector cable that begins in a wall box and goes to the projector - doesn't sound like you have this configuration

If you're still having a problem - wow I don't know what else you could check, but it's not a "SMART Board" issue

BTW, sometimes shadows are caused by whatever people use to clean the boards - we call it ghosting - the remedy is to clean and clean and clean the board with either Whiteboard cleaning solution e.g. Expo OR alcohol-free glass cleaner such as Windex. Never use a Magic Eraser :)

Hope this helps, please post when your problem is solved - PS - We've had to replace a few NP300s but mostly because the power unit would die and it was more cost-effective to replace than to repair.

Allen in Canada @zaltech
Thanks..it has been working well lately with not green hue blinding me as I teach. I think it was the video cable causing the shadows...so far with a bit of a jiggle I can get rid of them but I'm going to ask my District to replace it.
Thanks again,
Sue

RSS

Report

Win at School

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.

Badge

Loading…

Follow

Awards:

© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service