
Macintosh Operating System 
Reference Manual

I.  Hardware and general operation

Starting up / Shutting down / Sleep mode

The main power button on your Mac is in the top-right corner of the keyboard and 
looks like the image to the right.  Press it once to boot the computer.  In the unlikely 
occasion that your computer freezes for more than five minutes, you should hold this 
button for a few seconds to force shutdown the machine.  To shut down the computer under 
all other circumstances, please select Shut Down from the top  menu. Do not press the 
power button to shut down the computer!  If you want to put your MacBook into a energy-
conserving sleep mode for a period of inactivity, simply close the lid.  The computer will 
wake up when you open the lid later.  If you are going to move the MacBook from one place 
to another, please close the lid to put it to sleep.  You can damage the hard drive by moving a 
live laptop computer.

Charging

Your MacBook comes with a MagSafe power adapter that 
plugs into the left side of the machine.  The power adapter 
is held in place by a magnet, which allows it to quickly un-
plug if the cord is tripped over.  A small light on the adapter 
indicates if the battery is fully charged (green) or charging 
(orange).  To prolong battery life, it is suggested to leave the 
MacBook plugged into mains power as often as possible.
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Welcome to Macintosh!  The Macintosh Operating System (Mac OS) is specifically 
designed for ease of use and creativity.  It is a powerful and robust 
platform for which no known viruses have been written.  The Macin-
tosh looks and behaves differently to Windows computers.  You will 
take a little time to adjust to the changes, but soon you will be har-
nessing the amazing potential of this new system.

This guide will showcase some of the basic features of the Mac OS.  
The features are provided in no specific order.  It is recommended 
you go through this guide and familiarize yourself with your new computer.



Plugging in flash drives and other USB devices

Your MacBook comes with two USB ports on the side.  Look for the USB icon.    
An external mouse can be plugged into this port, as well as port-
able flash drives and MP3 music players.  When you plug in a 
flash drive pen, you will see its icon appear on the Mac’s desktop.  You 
can double-click on the icon to open the flash drive’s contents.  (Moving 
files to and from flash drives will be covered later in this manual.)  Flash 
drives should be properly ejected from the Mac before pull-
ing them out of the USB port.  To do this, right-click on its 
icon on the desktop (or press the ctrl button while clicking on 
it), then choose EJECT.  Alternatively, you click on the 
Finder icon, locate the device in the sidebar, and click on the 

eject button next to it.  (See above image.)  You can also drag the device’s icon into the trash 
to eject it.  (Don’t panic - this does not erase any data.)  Once you have ejected the flash pen 
properly, it is safe to remove it from the USB port.

Using CDs and DVDs

Your MacBook has a slot-loading CD-ROM drive.  To insert a CD or DVD, position the disc 
even with the slot and gently push the disc in about half way.  The drive will suck in the disc 
and mount it onto the Mac’s desktop.  From there you can double-click on its 
icon to view its contents.  Audio CDs will automatically launch iTunes, which 
allows you to play the music tracks.  DVDs will automatically launch DVD 
Player.  To eject a CD or DVD, hold down the eject button directly underneath 
the power button on the keyboard.

Volume and brightness controls

You can adjust the speaker volume and the monitor brightness by pressing the appropriate 
function keys above the numbers on your keyboard.

II.  Basic operating system features

The Finder

The desktop and file management program on a Macintosh is called the Finder.  This is the 
place you go whenever you want to browse through your files, move files and access a net-
work (such as the Teaching Staff Shared Area or the Whole School Shared Area).  You can 
always view your files by clicking on the blue smiley-face Finder icon in the bottom Dock.  

When you click on the Finder icon, a window comes to the front that displays your files and 
any drives attached to your computer (networks, discs, USB storage devices, etc.).  The blue 
sidebar on the left displays your directories and is a starting point to locating and managing 
files.  
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A view of the Finder.  You can 
access the Finder by clicking 
once on the blue smiley-face 
icon in the bottom Dock.  

Viewing styles

You can choose a variety of viewing styles to display your files in the Finder.  You can view 
your files as icons, as a list, in columns or cover flow.  How you display your files is a per-
sonal choice, although the cover flow option will be your slowest; it uses a lot of system 
memory.  Columns is recommended.  As you click on a folder, it displays its contents and al-
lows you to keep clicking on subfolders to view their contents quickly.  

Quick Look

A handy feature of the new Mac OS is Quick Look.  When you are navigating through files in 
the Finder, you can see an instant preview of a document by clicking once on it and pressing 
the space bar.  Quick Look does not launch any application, which makes it very fast.  Quick 
Look works for all Microsoft Office documents, pictures, PDFs, music and movies.  When 
you activate Quick Look, you can click on the big arrows to view the file in full screen mode.

Managing windows

One of the most striking difference between Macintosh and Windows is how you manage 
your open windows and your open applications.  In Windows, you click an X in the top-right 
corner to close a window.  This same process quits applications as well.
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The Mac behaves differently.  Every window on a Mac has three round buttons in the top-left 
corner.  The red button closes the window - but it does not quit a program.  The yellow but-
ton is used for pushing the window out of the way without closing it entirely.  When you click 
on the yellow button, the window gets moved to the bottom Dock where it is temporarily out 
of the way but still open for later use.  The green button zooms in to make the window larger.  
The grey button in the top-right corner hides toolbars in programs.  You’ll probably never use 
this button.

Opening and quitting applications

All of your computer’s programs live in an Applications folder that is found in the Finder.  
You can also add your most-used applications to the bottom Dock (described later).  When 
you open an application you can see its name in bold next to the  menu.  To quit an applica-
tion you should click on its name and then select Quit.  A faster way is to use the keyboard 
shortcut Q.  If you press the red “close” button, it only closes the window - not the program.  
You should get into the habit of properly quitting applications when you are finished with 
them.  Too many open applications draws on the computer’s memory and affects its speed.  In 
the rare event that an application freezes, you can force quit it from the  menu.

Navigating through windows 

When you open a window in the Finder you can move it around the screen 
and re-size it.  To move its location, click on an empty grey area at the top of 
the window and drag it to a different place.  To re-size a window, click on 
the lined corner in the bottom-right corner and pull.  (See image.)

You can easily drag files from one window to another.  If you are in the 
Finder, you can open additional windows by selecting File > New Finder 
Window (or pressing N).  You can then position the windows next to each other and transfer 
files between them by dragging and dropping.  This is how you would transfer files between 
your computer and an external memory device, such as a USB flash drive.  

SHORT CUT:  To quickly browse between your open applications, press Tab.  Keep tapping 
Tab until you select the application of choice.  If you have multiple files open in a single ap-
plication (such as Microsoft Word), you can quickly switch between them by pressing `.  
(The ` key is next to the 1.)  [Exposé is another navigational feature described on page 7.]

Organising and finding files

It is important to keep your files well organised.  When you click on your Finder you will find 
a folder called Documents.  This is where you should store your non-media files (Word docu-
ments, PowerPoints, etc.).  Select Documents and then create some folders that will help you 
organise your data.  To create a folder in the Finder, select File > New Folder or 
press the Action button at the top of the window.  (See image.)
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There is a link to your Documents folder in the sidebar of the Finder window.  
This gives you quick access to your files.

An easy way to search for files is to use Spotlight.  Click on the magnify-
ing glass in the top-right corner of your screen and type in a keyword.  

Spotlight will search for all files on your computer that contain that keyword, 
even if it falls in the middle of a Word document or an email message.

Selecting multiple files

In the Finder you can select a range of files by clicking on the top file, holding the shift key 
and then clicking on the bottom file.  Every file in between will be selected.  To select a group 
of random files, hold the  key while clicking on the files.  To select all of the files within a 
folder, choose from the menu Edit > Select All (or press A).

Deleting files

To delete a file from the Finder, you can select it and drag it to the trash bin.  Otherwise you 
can select it and press DELETE on the keyboard.  To empty the trash, click on it while 
holding the ctrl key.  

How do I right click?

Your MacBook only has a one-click button under the trackpad.  You can plug in a two-button 
mouse and have right-clicking capabilities.  Otherwise, you can hold down the ctrl button 
when clicking to enable this function.

The Dock

The Dock is the array of icons living at the bottom of your screen.  Its purpose is to provide 
quick access to the programs and folders that you use most often.  

You can see which applications you have open by locating a white, circular light shining un-
der the icons.  The image below illustrates that some of the applications are currently open.

It is easy to add and delete items from the Dock.  Removing items from the Dock does not 
delete them from your computer.  To add an item to your Dock, locate it in the Finder.  Then 
drag it to the desired position in the Dock.  To remove an item, simply click and drag it away 
from the Dock.

You can adjust the size of the Dock by clicking and pulling on the dot-
ted line toward the right end of the Dock.  Pull up on the line to in-
crease the Dock’s size; pull down to decrease.  There are various pref-
erence settings you can explore with the Dock by ctrl-clicking on the 
dotted line and selecting Dock Preferences.
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System preferences

System preferences are a bank of control panels that allow you to change the appear-
ance and general operation of your Macintosh.  Most preferences are already pro-
grammed to a good default setting.  However, if you’d like to customize your desk-
top wallpaper or screensaver, you will need to visit the system preferences.  To view 

the system preferences, click on the  menu and select System Preferences.  Use system pref-
erences with caution and only when you specifically want to change the appearance or behav-
iour of your Macintosh.

Dashboard

Dashboard is a collection of mini applications known as widgets that add quick functionality 
to your computer.  If you want to have instant access to a calculator, a clock, a dictionary, the 

weather, a unit converter, etc. then you will want to open the Dashboard and ex-
plore these widgets.  To activate Dashboard, press F12 on your keyboard or open 
the Applications folder in the Finder.  You can then browse through the widgets by 
clicking on the + sign in the bottom-left corner of your screen.  Click on a widget 
to activate it in the Dashboard.  If you decide you do not want to keep it in your 

Dashboard, click the X to put it back into the bank of widgets.  Click on the left and right ar-
rows in the widget bank to scan through multiple pages of widgets.  You can re-position the 
active widgets on your screen by clicking and dragging them.  To leave the Dashboard and 
return to your main desktop, press F12 or simply click somewhere on the desktop.
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Exposé

Exposé is helpful feature that makes it easier to navigate through your open windows and ap-
plications.  If you press the F9 button on your keyboard, Exposé shrinks all of your open win-
dows and makes them viewable on one screen.  If you then click on one of the shrunken win-
does, it will come to the front. 

Another useful feature of Exposé is the quick Desktop feature.  Press F11, and you will see an 
instant, uncluttered view of your Desktop.  Press F11 again to restore the open windows. 

Keyboard shortcuts

Something that can greatly improve your computing efficiency is the use of keyboard short-
cuts.  Instead of clicking through menus, keyboard shortcuts instantly generate a desired 
command.  If you have used keyboard shortcuts on a Windows computer, the good news is 
that most of these shortcuts are the same on the Mac, except on the Mac you press the  key 
instead of the ctrl key.  The shortcuts below are some of the most common ones:

O = Open
Q = Quit
S = Save
P = Print
C = Copy
V = Paste
Z = Undo
A = Select All
TAB = switch between open applications
ctrl (click) = activate right-click menus
fn home = go to the top of a document
fn end = go to the end of a document

Once you become familiar with these features of the Macintosh Operating System, you will 
quickly find yourself becoming a confident and productive user of your new MacBook.  Happy 
computing!
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