Problem loading full version of this NING site - only get text and some broken links - HELP!!!

Has anyone had the issue of this (classroom 2.0) and other NING sites not loading graphics or formatting at your school. My tech person has it unblocked, and yet, it does not fully show the site the way I can view it from any other connection.

Please tell me you have had this problem and know how to solve it. I want to launch a NING for my class, but so far, it doesn't look possible.

Views: 12

Reply to This

Replies to This Discussion

I am having the same issue even though it is unblocked. Ideas anyone?
Did they also unblock api.ning.com? That's where the images are stored and if that is not unblocked you won't see images.
I am on OSX leopard and snow leopard, and Tiger at home. Not an OS problem. If I pull the plug on my computer and get an unfiltered wireless signal, it comes up right away.

Unblocking api.ning.com didn't do the trick either...

I will post if we come up with a solution...

VB
I get Javascript on any other site I visit, so I don't know why this one is so goofy.
That's really interesting. Well, my problem at school has been months now, with no problems at home, now or before.

RSS

Study - Help Wanted!

Click HERE to help.

Commercial Policy

If you are representing a commercial entity, please see the specific guidelines on your participation.

Guide to Online Ed. Degrees

The Fifth Year Anniversary Book Project!

We want you to write a chapter!

Click here!

Badge

Loading…

Follow

Awards:

© 2014   Created by Ezequiel Pitty.   Powered by

Badges  |  Report an Issue  |  Terms of Service